
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/tristatehomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.tristatehomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"St. Vincent psychologist discusses mental health impact of pandemic | Eyewitness News (WEHT\/WTVW)","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Michelle Kaufman","description":"EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemic. For the latest breaking news and stories from across theTri-State, follow Eyewitness News on&nbsp;Facebook&nbsp;and&nbsp;Twitter. (This story was originally published on June 26, 2020)","publicationDate":"2020-06-26T17:03:52-05:00","lastModifiedDate":"2020-06-26T17:03:59-05:00","publicationDayOfWeek":"Friday","categoryList":["Local News","News"],"primaryCategory":"Local News","tagList":[],"wordCount":55,"paragraphCount":3,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":311459,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":23} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/","ampUrl":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/amp\/","urlHostname":"https:\/\/www.tristatehomepage.com","urlSlug":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Eyewitness News (WEHT\/WTVW)","callSign":"WEHT\/WTVW","domainName":"www.tristatehomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/" || "";
var cats = "Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemic. For the latest breaking news and stories from across theTri-State, follow Eyewitness News on&nbsp;Facebook&nbsp;and&nbsp;Twitter. (This story was originally published on June 26, 2020)" || "";
var bob_story_author = "Michelle Kaufman" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/weht\/video\/video_studio\/598\/20\/06\/26\/5627854\/5627854_461E016153E5455C880A6AF58C774FC8_200626_5627854_Ascension_psychologist_discusses_anxiety_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "tristatehomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-13","event":"dlReady","paragraphCount":3,"wordCount":55,"authorName":"Michelle Kaufman","imageCount":0,"siteName":"Eyewitness News (WEHT\/WTVW)","publishDateString":"Fri Jun 26 2020","publishTimeString":"05:03 PM CDT","originalContent":true,"classifyText":[],"categories":"Local News,News","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVFVRR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Eyewitness News (WEHT\/WTVW)","logo":{"@type":"ImageObject","url":"https:\/\/www.tristatehomepage.com\/wp-content\/uploads\/sites\/92\/2020\/06\/cropped-TristateHcom-Large-01.png"}},"name":"Eyewitness News (WEHT\/WTVW)","description":"EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemic. For the latest breaking news and stories from across theTri-State, follow Eyewitness News on&nbsp;Facebook&nbsp;and&nbsp;Twitter. (This story was originally published on June 26, 2020)","headline":"St. Vincent psychologist discusses mental health impact of pandemic","datePublished":"2020-06-26T22:03:52+00:00","dateModified":"2020-06-26T22:03:59+00:00","url":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/","author":[{"@type":"Person","name":"Michelle Kaufman"}],"image":{"@type":"ImageObject","url":"https:\/\/www.tristatehomepage.com\/wp-content\/uploads\/sites\/92\/2018\/07\/St20Vincent20Ascension20logo_1532378789532.jpg_49360705_ver1.0.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/"},"articleSection":"Local News","genre":["Local News","News"]}</script>

	<title>St. Vincent psychologist discusses mental health impact of pandemic | Eyewitness News (WEHT/WTVW)</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eyewitness News (WEHT/WTVW) &raquo; Feed" href="https://www.tristatehomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eyewitness News (WEHT/WTVW) &raquo; Comments Feed" href="https://www.tristatehomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/","page_slug":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic","page_type":"story","page_category":"local_news","article_id":311459,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemic. For the latest breaking news and stories from across theTri-State, follow Eyewitness News on&nbsp;Facebook&nbsp;and&nbsp;Twitter. (This story was originally published on June 26, 2020)' /><!-- WP SEO -->
<meta name='google-site-verification' content='wLLI0db4zvm15IrBzaX7Qzo6YWmyQ0oPg3eyDwqkRwc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tristatehomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #a0a0a0;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tristatehomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a9c3ea0f95a0739b4edd' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=84fc139ad35aab5936a5' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tristatehomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.tristatehomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.tristatehomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.tristatehomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tristatehomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tristatehomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.tristatehomepage.com/news/local-news/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic/" />
<link rel='shortlink' href='https://www.tristatehomepage.com/?p=311459' />
<link rel="alternate" type="application/json+oembed" href="https://www.tristatehomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tristatehomepage.com%2Fnews%2Flocal-news%2Fst-vincent-psychologist-discusses-mental-health-impact-of-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tristatehomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tristatehomepage.com%2Fnews%2Flocal-news%2Fst-vincent-psychologist-discusses-mental-health-impact-of-pandemic%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="195420787211133" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.tristatehomepage.com/news/local-news/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Vincent psychologist discusses mental health impact of pandemic" />
<meta property="og:url" content="https://www.tristatehomepage.com/news/local-news/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic/" />
<meta property="og:description" content="EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemi…" />
<meta property="article:published_time" content="2020-06-26T22:03:52+00:00" />
<meta property="article:modified_time" content="2020-06-26T22:03:59+00:00" />
<meta property="og:site_name" content="Eyewitness News (WEHT/WTVW)" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="St Vincent Ascension logo" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="St. Vincent psychologist discusses mental health impact of pandemic" />
<meta name="twitter:image" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/07/St20Vincent20Ascension20logo_1532378789532.jpg_49360705_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="St Vincent Ascension logo" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/07/St20Vincent20Ascension20logo_1532378789532.jpg_49360705_ver1.0.jpg?w=720&amp;h=405&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/07/St20Vincent20Ascension20logo_1532378789532.jpg_49360705_ver1.0.jpg?w=720&#038;h=405&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="St. Vincent psychologist discusses mental health impact of pandemic" />
<meta name="twitter:description" content="EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-Asset-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-Asset-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-Asset-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-Asset-1-1.png?w=270" />
</head>

<body class="post-template-default single single-post postid-311459 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVFVRR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.tristatehomepage.com/" rel="home">Eyewitness News (WEHT/WTVW)</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.tristatehomepage.com/" rel="home">
						<img src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-TristateHcom-Large-01.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-TristateHcom-Large-01.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.tristatehomepage.com/weather/">
							<span class="site-header__weather-region">Evansville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.tristatehomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4011"><a href="https://www.tristatehomepage.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="https://www.tristatehomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-250311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250311"><a href="https://www.tristatehomepage.com/news/coronavirus-watch/">Coronavirus Watch</a></li>
	<li id="menu-item-283563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283563"><a href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-indiana/">Coronavirus Watch Indiana</a></li>
	<li id="menu-item-283564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283564"><a href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-kentucky/">Coronavirus Watch Kentucky</a></li>
	<li id="menu-item-283562" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283562"><a href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-illinois/">Coronavirus Watch Illinois</a></li>
	<li id="menu-item-284372" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-284372"><a href="https://www.tristatehomepage.com/news/covid-19-numbers-in-the-tri-state/">COVID-19 numbers in the Tri-State</a></li>
	<li id="menu-item-283926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-283926"><a href="https://www.tristatehomepage.com/together_tristate/">Together Tri-State</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.tristatehomepage.com/news/in-depth-with-brad-byrd/">In Depth with Brad Byrd</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.tristatehomepage.com/washington-dc/">Washington Newsroom</a></li>
	<li id="menu-item-245929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-245929"><a href="https://www.tristatehomepage.com/only-on-tristatehomepage-com/">Only on Tristatehomepage.com</a></li>
	<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.tristatehomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-305098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305098"><a href="https://www.tristatehomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-307159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-307159"><a href="https://www.tristatehomepage.com/destination-indiana/">Destination Indiana</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/mclean-county-issues-state-of-emergency-due-to-flooding/"
									>
			
				McLean County issues State of Emergency due to flooding
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/mclean-county-issues-state-of-emergency-due-to-flooding/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5634365"
	>
	<img
		src="https://i0.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/poseyville-post-office-has-positive-employee-covid-19-case/"
									>
			
				Poseyville post office has positive employee COVID-19 case
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/harmonie-park-will-reopen-for-holiday-weekend-after-flooding/"
									>
			
				Harmonie Park will reopen for holiday weekend after flooding
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/western-kentuckians-ask-for-unemployment-insurance-help/"
									>
			
				Western Kentuckians ask for unemployment insurance help
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/together-tri-state-06-29/"
									>
			
				Together Tri-State 06/29
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-4020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4020"><a href="https://www.tristatehomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.tristatehomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-280949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280949"><a href="https://www.tristatehomepage.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-265526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-265526"><a href="https://www.tristatehomepage.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-240387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240387"><a href="https://www.tristatehomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-261529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261529"><a href="https://www.tristatehomepage.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-258757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258757"><a href="https://www.tristatehomepage.com/sports/big-time-basketball/">Big Time Basketball</a></li>
	<li id="menu-item-231132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231132"><a href="https://www.tristatehomepage.com/chase-for-the-championship/">Chase for the Championship</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/ellis-park-releases-live-racing-seating-information/"
									>
			
				Ellis Park releases live racing seating information
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/sports/ellis-park-releases-live-racing-seating-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5633518"
	>
	<img
		src="https://i1.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/mr-and-ms-kentucky-basketball-winners-announced/"
									>
			
				Mr. and Miss Kentucky Basketball winners announced
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/sports/mr-and-ms-kentucky-basketball-winners-announced/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5631037"
	>
	<img
		src="https://i1.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/SPTS-2MON-Basketball-Generic-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/local-sports/indianapolis-500-will-run-with-50-fan-capacity-at-speedway/"
									>
			
				Indianapolis 500 will run with 50% fan capacity at speedway
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/local-sports/henderson-athletes-can-begin-small-group-workouts-july-13/"
									>
			
				Henderson athletes can begin small group workouts July 13
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/kentucky-derby-plans-to-host-fans-at-churchill-downs-in-september/"
									>
			
				Churchill Downs plans to host fans at Kentucky Derby in September
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/2021-mvc-softball-championship-returns-to-evansville/"
									>
			
				2021 MVC softball championship returns to Evansville
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3980"><a href="https://www.tristatehomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95093"><a href="https://www.tristatehomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-95560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95560"><a href="https://www.tristatehomepage.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-95891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95891"><a href="https://www.tristatehomepage.com/destination-weather/">Destination Weather</a></li>
	<li id="menu-item-95090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95090"><a href="https://www.tristatehomepage.com/weather/storm-tracker/">Storm Tracker</a></li>
	<li id="menu-item-95089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95089"><a href="https://www.tristatehomepage.com/weather-wall/">Weather Wall</a></li>
	<li id="menu-item-95087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95087"><a href="https://www.tristatehomepage.com/weather/weatherradio/">Weather Radio</a></li>
	<li id="menu-item-309478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309478"><a href="https://www.tristatehomepage.com/weather/tower-cams/">Tower Cams</a></li>
</ul>
</div></div></li>
<li id="menu-item-3982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3982"><a href="https://www.tristatehomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-212395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212395"><a href="https://www.tristatehomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4100"><a href="https://www.tristatehomepage.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-96408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96408"><a href="https://www.tristatehomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-96409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96409"><a href="https://www.tristatehomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-96410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96410"><a href="https://www.tristatehomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-96625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96625"><a href="https://www.nexstar.tv/careers/">Work For Us</a></li>
	<li id="menu-item-96411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96411"><a href="https://www.tristatehomepage.com/about-us/honors/">Honors and Recognitions</a></li>
	<li id="menu-item-96412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96412"><a href="https://www.tristatehomepage.com/alerts/">Sign Up for Text Alerts</a></li>
	<li id="menu-item-255666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255666"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4022"><a href="https://www.tristatehomepage.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-97678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97678"><a href="https://www.tristatehomepage.com/community-calendar-2/">Community Calendar</a></li>
	<li id="menu-item-241234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241234"><a href="https://www.tristatehomepage.com/indiana-lottery/">Indiana Lottery</a></li>
	<li id="menu-item-97154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97154"><a href="https://www.tristatehomepage.com/community/hooked-on-science/">Hooked on Science</a></li>
	<li id="menu-item-236657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236657"><a href="https://www.tristatehomepage.com/community/pledge-of-allegiance/">Pledge of Allegiance</a></li>
	<li id="menu-item-256686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256686"><a href="https://www.tristatehomepage.com/community/tristate-career-trade-fair/">Tristate Career &#038; Trade Fair</a></li>
</ul>
</div></div></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4025"><a href="https://www.tristatehomepage.com/lifestyles/">Lifestyles</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-260936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260936"><a href="https://www.tristatehomepage.com/community/tasty-tuesday/">Tasty Tuesday</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104309"><a href="https://www.tristatehomepage.com/a-healthy-you/">A Healthy You</a></li>
	<li id="menu-item-104312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104312"><a href="https://www.tristatehomepage.com/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-104841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104841"><a href="https://www.tristatehomepage.com/lifestyles/tipsforthetristate/">Tips for the TriState</a></li>
	<li id="menu-item-203488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203488"><a href="https://www.tristatehomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-241235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241235"><a href="https://www.tristatehomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-4110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4110"><a href="https://www.tristatehomepage.com/garden-guy-charlie-stocker/">Garden Guy Charlie Stocker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-2-06-29-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Charlie Stocker pt.2 (06/29/20)
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-2-06-29-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5632540"
	>
	<img
		src="https://i0.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/EC42206F5E1343D69F720FD936A44339.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-1-06-29-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Charlie Stocker pt.1 (06/29/20)
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-1-06-29-20/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5632526"
	>
	<img
		src="https://i0.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/EC42206F5E1343D69F720FD936A44339.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-solarbron-06-29-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Solarbron (06/29/20)
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-vincennes-university-06-29-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Vincennes University (06/29/20)
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-daily-dish-06-29-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Daily Dish (06/29/20)
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-western-kentucky-regional-blood-center-06-26-20/"
									>
			
				ABC 25 Local Lifestyles &#8211; Western Kentucky Regional Blood Center (06/26/20)
							</a>
					</h4>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-97155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97155"><a href="https://www.tristatehomepage.com/community/contests/">Contests</a></li>
<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985"><a href="https://www.tristatehomepage.com/tristateprofessionals/">Tristate Professionals</a></li>
<li id="menu-item-209968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209968"><a href="https://www.tristatehomepage.com/job-board/">Job Board</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.tristatehomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-311459 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		St. Vincent psychologist discusses mental health impact of pandemic	</h1>

			<div class="article-eyebrow">
			<a href="https://www.tristatehomepage.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.tristatehomepage.com/author/michelle-kaufman/" title="Posts by Michelle Kaufman" class="author url fn" rel="author">Michelle Kaufman</a></p>
		
					Posted: <time datetime="2020-06-26T17:03:52-05:00">Jun 26, 2020 / 05:03 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-26T17:03:59-05:00">Jun 26, 2020 / 05:03 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5627854","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"tristatehomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"tristatehomepage.com","ns_st_st":"weht","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News,Video,WEHT,Ascension Medical Minute"},"ad":{"c3":"tristatehomepage.com","ns_st_st":"weht","ns_st_pu":"Nexstar","ns_st_ge":"News,Local News,Video,WEHT,Ascension Medical Minute"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wtvw/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.tristatehomepage.com/news/local-news/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.tristatehomepage.com/news/local-news/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic/&cust_params=vid%3D5627854%26cmsid%3D311459%26pid%3D311459%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"DKqMLyGxLL9kJHe9NPSDjI3XROjQlvR6","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjI3ODU0IiwiaXNzIjoiREtxTUx5R3hMTDlrSkhlOU5QU0RqSTNYUk9qUWx2UjYiLCJleHAiOjE1OTM1MTQxMTV9.Wft0UJjGRJ5Rz4qa8PVnpTUs3bApSE8r0oRW6wPspqo","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/weht/video/video_studio/598/20/06/26/5627854/5627854_461E016153E5455C880A6AF58C774FC8_200626_5627854_Ascension_psychologist_discusses_anxiety_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>EVANSVILLE, Ind. (WEHT) &#8212; Dr. Sandy Bowersox, a clinical psychologist at Ascension St. Vincent Evansville, joined Shelley Kirk to talk about anxiety and depression during the COVID-19 pandemic.</p>



<p><em><strong>For the latest breaking news and stories from across the</strong></em><strong><em><br>Tri-State, follow Eyewitness News on&nbsp;<a rel="noreferrer noopener" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.facebook.com%2Feyewitnessnewslocal%2F&amp;data=02%7C01%7CMPickett%40tristatehomepage.com%7Ccd3de137557f4f38ccf408d6fb24022a%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C636972529400111093&amp;sdata=yJH65VZ3JfwrRp1us3Z%2BX1zBc5cEv7yq9YLkqnjbAZk%3D&amp;reserved=0" target="_blank">Facebook</a>&nbsp;and&nbsp;<a rel="noreferrer noopener" href="https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2FWEHTWTVWlocal&amp;data=02%7C01%7CMPickett%40tristatehomepage.com%7Ccd3de137557f4f38ccf408d6fb24022a%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C636972529400111093&amp;sdata=ZrYVNQp1ti5UgvnfjKtUTKn5EUbHQrE%2BRLwAee4WHmI%3D&amp;reserved=0" target="_blank">Twitter</a>.</em></strong></p>



<p>(This story was originally published on June 26, 2020)</p>



<p><strong>LATEST LOCAL NEWS</strong></p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.tristatehomepage.com/news/local-news/mclean-county-issues-state-of-emergency-due-to-flooding/">McLean County issues State of Emergency due to flooding</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/poseyville-post-office-has-positive-employee-covid-19-case/">Poseyville post office has positive employee COVID-19 case</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/harmonie-park-will-reopen-for-holiday-weekend-after-flooding/">Harmonie Park will reopen for holiday weekend after flooding</a></li>
<li><a href="https://www.tristatehomepage.com/news/western-kentuckians-ask-for-unemployment-insurance-help/">Western Kentuckians ask for unemployment insurance help</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/together-tri-state-06-29/">Together Tri-State 06/29</a></li>
</ul>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114872"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-63" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/local-news/mclean-county-issues-state-of-emergency-due-to-flooding/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312666"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				McLean County issues State of Emergency due to flooding
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessica Wimsatt <span class="sep">/</span> <time datetime="2020-06-29T21:28:06-05:00">Jun 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MCLEAN COUNTY, Ky. (WEHT) - McLean County, Kentucky has issued a State of emergency after recent flooding. </p>
<p>The emergency declaration allows that the county government help people deal with destroyed properties, homes, and roads faster and more efficiently. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5634365"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/state-of-emergency.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/local-news/poseyville-post-office-has-positive-employee-covid-19-case/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312645"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Poseyville post office has positive employee COVID-19 case
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-06-29T20:50:24-05:00">Jun 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WEHT) - A Poseyville post office has a positive COVID-19 case according to the Posey County Health Department Facebook page on Monday evening. </p>
<p>In the post, they say, there were notified of a COVID-19 employee at the Poseyville post office this morning. The post continues, to say, "through an investigation, that the general public did not encounter a risk at this time."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/local-news/harmonie-park-will-reopen-for-holiday-weekend-after-flooding/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="312620"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Harmonie Park will reopen for holiday weekend after flooding
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessica Wimsatt <span class="sep">/</span> <time datetime="2020-06-29T19:48:43-05:00">Jun 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WEHT) - Officials are planning business as usual at Harmonie State Park this holiday weekend after flooding on Sunday. </p>
<p>High waters damaged a road in the park during Sunday's high water. The flooding was severe enough that campers in the park were told to evacuate. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5634168"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt="Flooding_-7963025118365138654"
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2015/03/Story_2231521_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312311"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/goggle-wearing-trio-of-dogs-hikes-nevada-trails/"
									>
			
				Goggle-wearing trio of dogs hikes Nevada trails
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/goggle-wearing-trio-of-dogs-hikes-nevada-trails/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5631961"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=986&#038;h=555&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=986&amp;h=555&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=986&amp;h=555&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/hiking.png?w=986&amp;h=555&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312645"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/poseyville-post-office-has-positive-employee-covid-19-case/"
									>
			
				Poseyville post office has positive employee COVID-19 case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/poseyville-post-office-has-positive-employee-covid-19-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/04/coronavirus-indiana-2.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312603"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/western-kentuckians-ask-for-unemployment-insurance-help/"
									>
			
				Western Kentuckians ask for unemployment insurance help
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/western-kentuckians-ask-for-unemployment-insurance-help/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5633554"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Unemployment.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312589"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/ellis-park-releases-live-racing-seating-information/"
									>
			
				Ellis Park releases live racing seating information
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/sports/ellis-park-releases-live-racing-seating-information/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5633518"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/05/2MON-Ellis-Park.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312540"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/night-on-main-street-series-canceled/"
									>
			
				Night on Main series canceled this year
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/night-on-main-street-series-canceled/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=720&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=720&amp;h=360&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=720&amp;h=360&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=720&amp;h=360&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Downtown-Evansville.jpg?w=720&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312516"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/bridge-connecting-indiana-and-illinois-may-be-steps-closer-to-reopening/"
									>
			
				Bridge connecting Indiana and Illinois may be steps closer to reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/bridge-connecting-indiana-and-illinois-may-be-steps-closer-to-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5634374"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Future_of_New_Harmony_Bridge_Uncertain_0_20180507232946"
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2018/05/Future_of_New_Harmony_Bridge_Uncertain_0_41983833_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312488"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/congressional-panel-investigates-u-s-park-police-tactics-during-d-c-protest/"
									>
			
				Congressional panel investigates U.S. Park Police tactics during D.C. protest
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/congressional-panel-investigates-u-s-park-police-tactics-during-d-c-protest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5632956"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=1684&#038;h=809&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=1684&amp;h=809&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/park-protest.jpg?w=1684&amp;h=809&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312497"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/beware-of-ongoing-digital-pet-scams/"
									>
			
				Beware of ongoing digital pet scams
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/beware-of-ongoing-digital-pet-scams/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/Puppy-Scam.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312481"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/wendell-foster-names-hoyt-as-new-ceo/"
									>
			
				Wendell Foster names Hoyt as new CEO
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/wendell-foster-names-hoyt-as-new-ceo/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=836&#038;h=454&#038;crop=1"
		alt="wendell foster logo_1556231237810.JPG.jpg"
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=836&amp;h=454&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=836&amp;h=454&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=836&amp;h=454&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2019/04/wendell20foster20logo_1556231237810.JPG_84342286_ver1.0.jpg?w=836&amp;h=454&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312440"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/costco-quietly-stops-selling-half-sheet-cake-across-us-amid-pandemic/"
									>
			
				Costco quietly stops selling half-sheet cake across US amid pandemic
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/costco-quietly-stops-selling-half-sheet-cake-across-us-amid-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/GettyImages-87724728.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312419"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/here-are-the-10-highest-paying-jobs-that-dont-require-an-advanced-degree/"
									>
			
				Here are the 10 highest-paying jobs that don&#8217;t require an advanced degree
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/here-are-the-10-highest-paying-jobs-that-dont-require-an-advanced-degree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=700&#038;h=467&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=700&amp;h=467&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=700&amp;h=467&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=700&amp;h=467&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20-06-29-Petroleum-Engineer.jpg?w=700&amp;h=467&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312416"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/search-warrants-issued-for-10-people-in-posey-county-drug-roundup/"
									>
			
				Search warrants issued for 10 people in Posey County drug roundup
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/search-warrants-issued-for-10-people-in-posey-county-drug-roundup/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5634176"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="DRUG BUST"
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2017/09/1280x720_61104C00-YVYOP_1506035436220_26688211_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312283"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/couple-draw-guns-at-crowd-heading-to-st-louis-mayors-home/"
									>
			
				Couple draw guns at crowd heading to St. Louis mayor&#8217;s home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/couple-draw-guns-at-crowd-heading-to-st-louis-mayors-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/guncouple.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312356"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-news/broadway-shutdown-extended-again-until-january/"
									>
			
				Broadway shutdown extended again until January
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-news/broadway-shutdown-extended-again-until-january/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20166040593473.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312325"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-news/supreme-court-strikes-down-louisiana-abortion-clinic-law/"
									>
			
				Supreme Court strikes down Louisiana abortion clinic law
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-news/supreme-court-strikes-down-louisiana-abortion-clinic-law/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5633193"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/20167502842327-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="312263"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-news/infant-dies-after-being-inadvertently-left-in-hot-car-by-father-police-say/"
									>
			
				Infant dies after being &#8216;inadvertently&#8217; left in hot car by father, police say
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-news/infant-dies-after-being-inadvertently-left-in-hot-car-by-father-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5629072"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/0190FE8B8F524280A9136B12AB5F51E9-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-25" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="3963"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="4113"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/interactive-radar/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="309626"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/evsc-announces-planned-options-for-next-school-year/"
									>
			
				EVSC announces planned options for next school year
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312018"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/indiana-news/indiana-bmv-to-resume-late-fees-on-wednesday/"
									>
			
				Indiana BMV to resume late fees on Wednesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="312666"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/mclean-county-issues-state-of-emergency-due-to-flooding/"
									>
			
				McLean County issues State of Emergency due to flooding
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.tristatehomepage.com/" rel="home">
				<img src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/06/cropped-TristateHcom-Large-01.png" alt="WEHT/WTVW" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/eyewitnessnewslocal/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WEHTWTVWlocal">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCqsDMOucTPxRHDgsvfrwxWw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:eyewitnessnews@tristatehomepage.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/tristate-on-go-powered-by/id641341846">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.tristateonthego">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/your-weather-authority/id799808099">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.tristateweather&#038;hl=en">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3994"><a href="https://media.tristatehomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3991"><a href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/WEHT-FCC-EEO-2020-.pdf">EEO Report</a></li>
<li id="menu-item-3992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3992"><a href="https://www.tristatehomepage.com/weht-fcc-public-file/">WEHT FCC Public File</a></li>
<li id="menu-item-3993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3993"><a href="https://www.tristatehomepage.com/wtvw-fcc-public-file/">WTVW FCC Public File</a></li>
<li id="menu-item-3999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><a href="https://www.tristatehomepage.com/about-us/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.tristatehomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Michelle Kaufman";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"st-vincent-psychologist-discusses-mental-health-impact-of-pandemic"}'   data-path='/5678/nx.wtvw/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.tristatehomepage.com\/wp-json\/","nonce":"f671fea4db","versionString":"wp\/v2\/"};
</script>
<script src='https://www.tristatehomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=112b57b5c6fb5c33bf49'></script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.tristatehomepage.com\/news\/local-news\/st-vincent-psychologist-discusses-mental-health-impact-of-pandemic\/"}
</script>
<script src='https://www.tristatehomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162794915',post:'311459',tz:'-5',srv:'www.tristatehomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794915', '311459' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":724,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
