
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/tristatehomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.tristatehomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Wayne County health department offering vaccines to more frontline health care workers","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phase 1A priority group. This includes physicians, nurses, respiratory therapists, dentists, hygienists, nursing assistants, home health workers, and EMS. For the latest breaking news [&hellip;]","publicationDate":"2020-12-29T17:28:40-06:00","lastModifiedDate":"2020-12-29T17:32:38-06:00","publicationDayOfWeek":"Tuesday","categoryList":["Top Stories"],"primaryCategory":"Top Stories","tagList":[],"wordCount":80,"paragraphCount":4,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":395001,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-92-article-395001","nlpSentiment":{"score":0.1,"magnitude":1.1},"nlpCategories":{"\/Law & Government\/Public Safety":0.89,"\/Health\/Public Health":0.86,"\/Health\/Medical Facilities & Services":0.55},"nlpOther":{"breaking news":0.01,"chance":0.02,"Facebook":0.01,"health department offering vaccines":0.16,"hygienists":0.02,"NEWS":0.01,"respiratory therapists":0.02,"stories":0.01,"Twitter":0.01},"nlpPerson":{"dentists":0.02,"health care workers":0.2,"home health workers":0.01,"nurses":0.02,"nursing assistants":0.02,"people":0.02,"physicians":0.02},"nlpOrganization":{"Eyewitness News":0.01,"health department":0.12,"Phase 1A priority group":0.02,"WEHT":0.02},"nlpLocation":{"Fairfield":0.05,"Ill":0.02,"theTri-State":0.01,"Wayne County":0.11},"nlpWorkOfArt":{"story":0.02},"primaryCategoryId":22439} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/","ampUrl":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/amp\/","urlHostname":"https:\/\/www.tristatehomepage.com","urlSlug":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers","directoryPath":["news","top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"Eyewitness News (WEHT\/WTVW)","callSign":"WEHT\/WTVW","domainName":"www.tristatehomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-13"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/" || "";
var cats = "Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phase 1A priority group. This includes physicians, nurses, respiratory therapists, dentists, hygienists, nursing assistants, home health workers, and EMS. For the latest breaking news [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "tristatehomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-13","event":"dlReady","paragraphCount":4,"wordCount":80,"authorName":"","imageCount":0,"siteName":"Eyewitness News (WEHT\/WTVW)","publishDateString":"Tue Dec 29 2020","publishTimeString":"05:28 PM CST","originalContent":true,"classifyText":[],"categories":"Top Stories","primaryCategory":"Top Stories","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MVFVRR");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"Eyewitness News (WEHT\/WTVW)","logo":{"@type":"ImageObject","url":"https:\/\/www.tristatehomepage.com\/wp-content\/uploads\/sites\/92\/2020\/10\/cropped-TristateHomepageStacked.png"}},"name":"Eyewitness News (WEHT\/WTVW)","description":"Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phase 1A priority group. This includes physicians, nurses, respiratory therapists, dentists, hygienists, nursing assistants, home health workers, and EMS. For the latest breaking news [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tristatehomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/","headline":"Wayne County health department offering vaccines to more frontline health care workers","datePublished":"2020-12-29T23:28:40+00:00","dateModified":"2020-12-29T23:32:38+00:00","author":{"@type":"Organization","name":"Eyewitness News (WEHT\/WTVW)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.tristatehomepage.com\/wp-content\/uploads\/sites\/92\/2020\/12\/AP20364390310028.jpg","name":"FILE &#8211; In this file photo taken Thursday, Dec. 10, 2020, a vial with Russia&#8217;s Sputnik V coronavirus vaccine in a medical room before being used for a vaccination in Moscow, Russia. Belarus on Tuesday Dec. 29, 2020, has announced the start of mass coronavirus vaccinations with the Russian-developed Sputnik V shot, becoming the second country after Russia to roll out the vaccine. (AP Photo\/Pavel Golovkin, FILE)"},"articleSection":"Top Stories","genre":["Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Wayne County health department offering vaccines to more frontline health care workers | Eyewitness News (WEHT/WTVW)</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eyewitness News (WEHT/WTVW) &raquo; Feed" href="https://www.tristatehomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eyewitness News (WEHT/WTVW) &raquo; Comments Feed" href="https://www.tristatehomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/","page_slug":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers","page_type":"story","page_category":"top_stories","article_id":395001,"subpath":"\/news\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phase 1A priority group. This includes physicians, nurses, respiratory therapists, dentists, hygienists, nursing assistants, home health workers, and EMS. For the latest breaking news [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='fSc13Rx-xpZG7-YLoZtiVDTCjWeb5fy2Yldb2a5KsN0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tristatehomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #a0a0a0;
		--primary_color_text: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tristatehomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.tristatehomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tristatehomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.tristatehomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<link rel="https://api.w.org/" href="https://www.tristatehomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tristatehomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tristatehomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.tristatehomepage.com/news/top-stories/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers/" />
<link rel='shortlink' href='https://www.tristatehomepage.com/?p=395001' />
<link rel="alternate" type="application/json+oembed" href="https://www.tristatehomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tristatehomepage.com%2Fnews%2Ftop-stories%2Fwayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tristatehomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tristatehomepage.com%2Fnews%2Ftop-stories%2Fwayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.tristatehomepage.com/news/top-stories/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Wayne County health department offering vaccines to more frontline health care workers" />
<meta property="og:url" content="https://www.tristatehomepage.com/news/top-stories/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers/" />
<meta property="og:description" content="Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phas…" />
<meta property="article:published_time" content="2020-12-29T23:28:40+00:00" />
<meta property="article:modified_time" content="2020-12-29T23:32:38+00:00" />
<meta property="og:site_name" content="Eyewitness News (WEHT/WTVW)" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wayne County health department offering vaccines to more frontline health care workers" />
<meta name="twitter:image" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=1280" />
<meta name="twitter:title" content="Wayne County health department offering vaccines to more frontline health care workers" />
<meta name="twitter:description" content="Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phas…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-Eyewitness-News-only.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-Eyewitness-News-only.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-Eyewitness-News-only.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-Eyewitness-News-only.png?w=270" />
</head>

<body class="post-template-default single single-post postid-395001 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MVFVRR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.tristatehomepage.com/" rel="home">Eyewitness News (WEHT/WTVW)</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.tristatehomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.tristatehomepage.com/weather/">
							<span class="site-header__weather-region">Evansville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.tristatehomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-4011" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-4011"><a href="https://www.tristatehomepage.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4013"><a href="https://www.tristatehomepage.com/news/local-news/">Local</a></li>
	<li id="menu-item-360615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360615"><a href="https://www.tristatehomepage.com/news/crime/">Crime</a></li>
	<li id="menu-item-4016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4016"><a href="https://www.tristatehomepage.com/news/in-depth-with-brad-byrd/">In Depth with Brad Byrd</a></li>
	<li id="menu-item-383502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383502"><a href="https://www.tristatehomepage.com/news/indiana-news/">Indiana</a></li>
	<li id="menu-item-383503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383503"><a href="https://www.tristatehomepage.com/news/kentucky-news/">Kentucky</a></li>
	<li id="menu-item-383504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-383504"><a href="https://www.tristatehomepage.com/news/illinois-news/">Illinois</a></li>
	<li id="menu-item-4019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4019"><a href="https://www.tristatehomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-352371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352371"><a href="https://www.tristatehomepage.com/news/stimulus-coronavirus/">Stimulus</a></li>
	<li id="menu-item-352333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352333"><a href="https://www.tristatehomepage.com/links-from-eyewitness-news/">Links from Eyewitness News</a></li>
	<li id="menu-item-4017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4017"><a href="https://www.tristatehomepage.com/washington-dc/">Washington Newsroom</a></li>
	<li id="menu-item-305098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-305098"><a href="https://www.tristatehomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-391664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391664"><a href="https://www.tristatehomepage.com/baby-giraffe-cam/">Baby Giraffe Cam</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/redbanks-nursing-home-residents-and-staff-members-get-pfizer-vaccine/"
					class="article-list__article-link"
														>
			
				Redbanks nursing home residents and staff members get Pfizer vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/redbanks-nursing-home-residents-and-staff-members-get-pfizer-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153698"
	>
	<img
		src="https://i1.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/vaccine-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/railroad-crossing-blocked-in-hazleton/"
					class="article-list__article-link"
														>
			
				Railroad crossing blocked in Hazleton
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/jasper-business-among-barstool-fund-recipients/"
					class="article-list__article-link"
														>
			
				Jasper business among Barstool Fund recipients
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/gumz-hunt-club-fire-undetermined-fire-marshals-say/"
					class="article-list__article-link"
														>
			
				Gumz Hunt Club fire undetermined, fire marshals say
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/former-easterseals-adult-ambassador-passes-away/"
					class="article-list__article-link"
														>
			
				Former Easterseals Adult Ambassador passes away
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-4020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4020"><a href="https://www.tristatehomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4021"><a href="https://www.tristatehomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-387873" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387873"><a href="https://www.tristatehomepage.com/home-team-friday/mvp/">Home Team Friday MVP</a></li>
	<li id="menu-item-330157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330157"><a href="https://www.tristatehomepage.com/sports/tennessee-titans/">Tennessee Titans</a></li>
	<li id="menu-item-350388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350388"><a href="https://www.tristatehomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-347631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347631"><a href="https://www.tristatehomepage.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-240387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240387"><a href="https://www.tristatehomepage.com/sports/japan-2021/">Japan 2021</a></li>
	<li id="menu-item-347638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-347638"><a href="https://www.tristatehomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-331584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331584"><a href="https://www.tristatehomepage.com/sports/bear-blitz/">Bear Blitz</a></li>
	<li id="menu-item-331661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331661"><a href="https://www.tristatehomepage.com/sports/shared-sports/indy-blitz/">Indy Blitz</a></li>
	<li id="menu-item-366641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366641"><a href="https://www.tristatehomepage.com/sports/big-10-sports/">Big 10 Sports</a></li>
	<li id="menu-item-389699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389699"><a href="https://www.tristatehomepage.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/evansville-uses-hot-shooting-night-to-beat-siu/"
					class="article-list__article-link"
														>
			
				Evansville uses hot shooting night to beat SIU
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/sports/evansville-uses-hot-shooting-night-to-beat-siu/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/SPTS-2MON-Aces-Basketball-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/central-gets-first-siac-victory-against-harrison/"
					class="article-list__article-link"
														>
			
				Central gets first SIAC victory against Harrison
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/evansville-challenges-siu-salukis-prevail-63-57/"
					class="article-list__article-link"
														>
			
				Evansville challenges SIU, Salukis prevail 63-57
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/baseball-hall-of-famer-knuckleballer-phil-niekro-dies-at-81/"
					class="article-list__article-link"
														>
			
				Baseball Hall of Famer, knuckleballer Phil Niekro dies at 81
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/sports/colts-will-be-without-anthony-castonzo-braden-smith-at-pittsburgh/"
					class="article-list__article-link"
														>
			
				Colts’ will be without Anthony Castonzo, Braden Smith at Pittsburgh
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3980"><a href="https://www.tristatehomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95093"><a href="https://www.tristatehomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-95560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95560"><a href="https://www.tristatehomepage.com/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-95090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95090"><a href="https://www.tristatehomepage.com/weather/storm-tracker/">Storm Tracker</a></li>
	<li id="menu-item-95089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95089"><a href="https://www.tristatehomepage.com/weather-wall/">Weather Wall</a></li>
	<li id="menu-item-95087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95087"><a href="https://www.tristatehomepage.com/weather/weatherradio/">Weather Radio</a></li>
	<li id="menu-item-309478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-309478"><a href="https://www.tristatehomepage.com/weather/tower-cams/">Tower Cams</a></li>
	<li id="menu-item-336633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336633"><a href="https://www.tristatehomepage.com/funky-fruit/">Ron’s FuNkY FrUiT</a></li>
</ul>
</div></div></li>
<li id="menu-item-250311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-250311"><a href="https://www.tristatehomepage.com/news/coronavirus-watch/">COVID</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-327916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327916"><a target="_blank" rel="noopener noreferrer" href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-indiana/">Coronavirus Watch Indiana</a></li>
	<li id="menu-item-327917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327917"><a target="_blank" rel="noopener noreferrer" href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-kentucky/">Coronavirus Watch Kentucky</a></li>
	<li id="menu-item-327918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-327918"><a target="_blank" rel="noopener noreferrer" href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-illinois/">Coronavirus Watch Illinois</a></li>
	<li id="menu-item-363347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363347"><a href="https://www.tristatehomepage.com/covid-19-by-the-numbers-in-the-tri-state/">COVID-19 by the numbers in the Tri-State</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/pregnant-women-uncertain-about-taking-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Pregnant women uncertain about taking COVID-19 vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/coronavirus-watch/pregnant-women-uncertain-about-taking-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153305"
	>
	<img
		src="https://i1.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/teacher-whose-video-of-first-graders-greeting-each-other-went-viral-dies-of-covid-19/"
					class="article-list__article-link"
														>
			
				Teacher whose video of first-graders greeting each other went viral dies of COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/coronavirus-watch/teacher-whose-video-of-first-graders-greeting-each-other-went-viral-dies-of-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/ZeleneBlancas.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/nations-first-case-of-new-coronavirus-strain-found-in-colorado/"
					class="article-list__article-link"
														>
			
				Nation&#8217;s first case of new coronavirus strain found in Colorado
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/gov-andy-beshear-to-give-covid-19-press-conference/"
					class="article-list__article-link"
														>
			
				LIVE NOW: Gov. Andy Beshear gives COVID-19 press conference
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/coronavirus-watch-illinois/illinois-reports-additional-106-deaths-5644-new-cases-of-covid-19/"
					class="article-list__article-link"
														>
			
				Illinois reports additional 106 deaths, 5,644 new cases of COVID-19
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/harris-to-receive-covid-19-vaccine-tuesday-biden-to-deliver-remarks-on-pandemic/"
					class="article-list__article-link"
														>
			
				President-elect Biden addresses COVID-19 crisis, says vaccine distribution has &#8216;fallen behind&#8217;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-3982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3982"><a href="https://www.tristatehomepage.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-212395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212395"><a href="https://www.tristatehomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4100"><a href="https://www.tristatehomepage.com/about-us/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-96408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96408"><a href="https://www.tristatehomepage.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-96409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96409"><a href="https://www.tristatehomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-336630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336630"><a href="https://www.tristatehomepage.com/about-us/sharing-media-with-eyewitness-news-weht-wtvw/">Sharing media with Eyewitness News WEHT/WTVW</a></li>
	<li id="menu-item-96410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96410"><a href="https://www.tristatehomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-96625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96625"><a href="https://www.nexstar.tv/careers/">Work For Us</a></li>
	<li id="menu-item-96412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96412"><a href="https://www.tristatehomepage.com/alerts/">Sign Up for Text Alerts</a></li>
	<li id="menu-item-255666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-255666"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-4022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4022"><a href="https://www.tristatehomepage.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-380791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380791"><a href="https://www.tristatehomepage.com/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-390457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-390457"><a href="https://www.tristatehomepage.com/stock-the-shelter/">Help Us Stock the Shelters</a></li>
	<li id="menu-item-363414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363414"><a href="https://www.tristatehomepage.com/military-greetings/">Military Greetings</a></li>
	<li id="menu-item-241234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241234"><a href="https://www.tristatehomepage.com/hoosier-lottery/">Hoosier Lottery</a></li>
	<li id="menu-item-97678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97678"><a href="https://www.tristatehomepage.com/community-calendar-2/">Community Calendar</a></li>
	<li id="menu-item-313515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313515"><a href="https://www.tristatehomepage.com/abc-rescan/">ABC 25 Changing Frequencies</a></li>
	<li id="menu-item-386932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386932"><a href="https://www.tristatehomepage.com/community/contests/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
</ul>
</div></div></li>
<li id="menu-item-4025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-4025"><a href="https://www.tristatehomepage.com/lifestyles/">Lifestyles</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-260936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-260936"><a href="https://www.tristatehomepage.com/community/tasty-tuesday/">Tasty Tuesday</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104309"><a href="https://www.tristatehomepage.com/a-healthy-you/">A Healthy You</a></li>
	<li id="menu-item-104312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104312"><a href="https://www.tristatehomepage.com/medical-minute/">Medical Minute</a></li>
	<li id="menu-item-203488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203488"><a href="https://www.tristatehomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-241235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241235"><a href="https://www.tristatehomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-4110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4110"><a href="https://www.tristatehomepage.com/garden-guy-charlie-stocker/">Garden Guy Charlie Stocker</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-generation-mindful-12-29-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Generation Mindful (12/29/20)
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-generation-mindful-12-29-20/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152603"
	>
	<img
		src="https://i2.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/7A6CCC7948A7410186396AF1996DE26A.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-mayor-winnecke-12-29-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Mayor Winnecke (12/29/20)
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-mayor-winnecke-12-29-20/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6152535"
	>
	<img
		src="https://i0.wp.com/www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/A849DB24EC704C508B0EC103497C9F98.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-downtown-evansville-12-29-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Downtown Evansville (12/29/20)
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-solarbron-12-29-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Solarbron (12/29/20)
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-2-12-28-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Charlie Stocker pt. 2 (12/28/20)
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/lifestyles/abc-25-local-lifestyles-charlie-stocker-pt-1-12-28-20/"
					class="article-list__article-link"
														>
			
				ABC 25 Local Lifestyles &#8211; Charlie Stocker pt.1 (12/28/20)
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-97155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97155"><a href="https://www.tristatehomepage.com/community/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-313590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-313590"><a href="https://www.tristatehomepage.com/tristate-deals/">Tristate Deals</a></li>
	<li id="menu-item-378425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378425"><a href="https://www.tristatehomepage.com/community/contests/donut-bank-breakfast-club/">Donut Bank Breakfast Club</a></li>
	<li id="menu-item-378427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378427"><a href="https://www.tristatehomepage.com/community/contests/pro-football-challenge-2020/">Pro Football Challenge 2020</a></li>
	<li id="menu-item-386133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386133"><a href="https://www.tristatehomepage.com/12-days-of-giveaways/">12 days of Giveaways!</a></li>
	<li id="menu-item-385421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385421"><a href="https://www.tristatehomepage.com/land-of-lights-contest/">Land of Lights Contest</a></li>
	<li id="menu-item-386929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386929"><a href="https://www.tristatehomepage.com/community/contests/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
	<li id="menu-item-378428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378428"><a href="https://www.tristatehomepage.com/community/contests/previous-contest-winners/">Previous Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-3985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3985"><a href="https://www.tristatehomepage.com/tristateprofessionals/">Tristate Pros</a></li>
<li id="menu-item-331466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-331466"><a href="https://www.tristatehomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-331467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-331467"><a href="https://www.tristatehomepage.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-331713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331713"><a href="https://www.ziprecruiter.com/wehtwtvw">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.tristatehomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-395001 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Wayne County health department offering vaccines to more frontline health care workers	</h1>

			<div class="article-eyebrow">
			<a href="https://www.tristatehomepage.com/news/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-29T17:28:40-06:00">Dec 29, 2020 / 05:28 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T17:32:38-06:00">Dec 29, 2020 / 05:32 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20364390310028.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this file photo taken Thursday, Dec. 10, 2020, a vial with Russia&#8217;s Sputnik V coronavirus vaccine in a medical room before being used for a vaccination in Moscow, Russia.  Belarus on Tuesday Dec. 29, 2020, has announced the start of mass coronavirus vaccinations with the Russian-developed Sputnik V shot, becoming the second country after Russia to roll out the vaccine. (AP Photo/Pavel Golovkin, FILE)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>Fairfield, Ill. (WEHT) &#8211; More local front line healthcare workers will have the chance to get vaccinated. The health department in Wayne County, Illinois is reaching out to people in its Phase 1A priority group. This includes physicians, nurses, respiratory therapists, dentists, hygienists, nursing assistants, home health workers, and EMS.</p>



<p><em><strong>For the latest breaking news and stories from across the</strong></em><strong><em><br>Tri-State, follow Eyewitness News on&nbsp;<a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.facebook.com%2Feyewitnessnewslocal%2F&amp;data=04%7C01%7CRCrumbie%40tristatehomepage.com%7C2a9dd034c5274055a67d08d88a4ee6d3%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637411418764522056%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=S6Gg0%2BFw2TaCN0uatzl7dyfY2mj%2F7cocNCk%2F4GY3Mao%3D&amp;reserved=0">Facebook</a>&nbsp;and&nbsp;<a href="https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftwitter.com%2FWEHTWTVWlocal&amp;data=04%7C01%7CRCrumbie%40tristatehomepage.com%7C2a9dd034c5274055a67d08d88a4ee6d3%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637411418764532049%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=w2htz4rmNL6l5VDfTERccp1t5PYyyfApWqcN67fC3Ag%3D&amp;reserved=0">Twitter</a>.</em></strong></p>



<p>(This story was originally published on December 29, 2020)</p>



<p><strong>LATEST LOCAL NEWS</strong></p>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.tristatehomepage.com/news/local-news/redbanks-nursing-home-residents-and-staff-members-get-pfizer-vaccine/">Redbanks nursing home residents and staff members get Pfizer vaccine</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/railroad-crossing-blocked-in-hazleton/">Railroad crossing blocked in Hazleton</a></li>
<li><a href="https://www.tristatehomepage.com/news/top-stories/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers/">Wayne County health department offering vaccines to more frontline health care workers</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/jasper-business-among-barstool-fund-recipients/">Jasper business among Barstool Fund recipients</a></li>
<li><a href="https://www.tristatehomepage.com/news/local-news/gumz-hunt-club-fire-undetermined-fire-marshals-say/">Gumz Hunt Club fire undetermined, fire marshals say</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114872"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-63" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/local-news/gumz-hunt-club-fire-undetermined-fire-marshals-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="394993"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Gumz Hunt Club fire undetermined, fire marshals say
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-29T17:51:23-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SMITH MILLS, Ky. (WEHT) - Kentucky fire marshals said the cause of the fire at <a href="https://www.tristatehomepage.com/news/local-news/one-person-killed-in-house-fire-in-henderson/">Gumz Hunt Club</a> outside Smith Mills is undetermined. </p>
<p>Officials believe it started in the kitchen but said they could not determine the exact cause of the fire due to the amount of damage. Robert Delaby, 50, died in that fire.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153666"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&#038;h=240&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/former-easterseals-adult-ambassador-passes-away/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="394939"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Former Easterseals Adult Ambassador passes away
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-29T17:50:50-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>Christy Rolley, the 2014 Easterseals Adult Ambassador, has died. Rolley passed away on Dec. 19 at her home with her family by her side. Rolley had two battles with breast cancer, the most recent being May of 2020. Rolley is survived by her husband and four children. She was 55 years old.</p>
<p>Rolley's celebration of life service will be streamed <a href="https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Fbit.ly%2Fchristyrolley&amp;data=04%7C01%7CRCrumbie%40tristatehomepage.com%7C7068524a0c1049ff80ad08d8ac53f374%7C9e5488e2e83844f6886cc7608242767e%7C0%7C0%7C637448823872627357%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=FSiybU0PbFdL0B6GWSFTrYmw7RYg6AlOiCQPjSpFzkM%3D&amp;reserved=0">here</a> beginning at 5:45 p.m. Wednesday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.tristatehomepage.com/news/national-world/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="394944"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Justice Department declines to file charges against officers in deadly shooting of Tamir Rice
					</h3>
	
						<footer class="article-list__article-byline">
				by Jen Steer <span class="sep">/</span> <time datetime="2020-12-29T17:13:18-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CLEVELAND (WJW)-- The U.S. Department of Justice closed its independent investigation into the deadly shooting of <a href="https://fox8.com/tag/12-year-old-shot-at-rec-center/">12-year-old Tamir Rice</a>.</p>
<p>The Justice Department said it found insufficient evidence to support federal criminal charges against Cleveland Division of Police Officers Timothy Loehmann and Frank Garmback. Rice's family was notified of the decision on Monday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153447"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394993"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/gumz-hunt-club-fire-undetermined-fire-marshals-say/"
					class="article-list__article-link"
														>
			
				Gumz Hunt Club fire undetermined, fire marshals say
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/gumz-hunt-club-fire-undetermined-fire-marshals-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153666"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&#038;h=240&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/smith-mills-fire.jpg?w=320&amp;h=240&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394939"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/former-easterseals-adult-ambassador-passes-away/"
					class="article-list__article-link"
														>
			
				Former Easterseals Adult Ambassador passes away
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/former-easterseals-adult-ambassador-passes-away/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Rolley-Obituary.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394944"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/"
					class="article-list__article-link"
														>
			
				Justice Department declines to file charges against officers in deadly shooting of Tamir Rice
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153447"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/tamir-rice.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394962"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/coronavirus-watch/pregnant-women-uncertain-about-taking-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Pregnant women uncertain about taking COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/coronavirus-watch/pregnant-women-uncertain-about-taking-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153305"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/theresa.00_00_13_15.Still001.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394951"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/mcconnell-introduces-2000-aid-checks-bill-tied-to-social-media-immunity-and-election-fraud/"
					class="article-list__article-link"
														>
			
				McConnell introduces $2,000 aid checks bill tied to social media immunity and election fraud
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/mcconnell-introduces-2000-aid-checks-bill-tied-to-social-media-immunity-and-election-fraud/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20350817440015-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394948"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/indiana-news/suspect-in-vigo-county-murder-case-turns-himself-in/"
					class="article-list__article-link"
														>
			
				Vigo County man charged in killing of woman found dead in storage unit
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/indiana-news/suspect-in-vigo-county-murder-case-turns-himself-in/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/philipatterson-1.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394925"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/former-ue-basketball-coach-files-for-bankruptcy/"
					class="article-list__article-link"
														>
			
				Former UE basketball coach files for bankruptcy
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/former-ue-basketball-coach-files-for-bankruptcy/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/01/WALTER-MCCARTY.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394913"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/top-stories/first-known-case-of-coronavirus-variant-in-us-detected-in-colorado-man-with-no-travel-history/"
					class="article-list__article-link"
														>
			
				First known US case of coronavirus variant detected in Colorado man with no travel history
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/top-stories/first-known-case-of-coronavirus-variant-in-us-detected-in-colorado-man-with-no-travel-history/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/2020-08-11T084740Z_1228059307_RC2KBI9X5638_RTRMADP_3_HEALTH-CORONAVIRUS-RUSSIA-VACCINE-PUTIN.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394855"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
					class="article-list__article-link"
														>
			
				Senate GOP blocks Democratic push for Trump&#8217;s $2K checks
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/senate-gop-blocks-democratic-push-for-trumps-2k-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20251399609056-1-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394849"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/child-labor-in-southeast-asian-palm-oil-industry-tied-to-girl-scout-cookies/"
					class="article-list__article-link"
														>
			
				Child labor in Southeast Asian palm oil industry tied to Girl Scout cookies
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/child-labor-in-southeast-asian-palm-oil-industry-tied-to-girl-scout-cookies/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/AP20363795653758.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394844"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/fire-officials-say-cause-of-senior-services-fire-is-undetermined/"
					class="article-list__article-link"
														>
			
				Fire officials say cause of Senior Services fire is undetermined
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/fire-officials-say-cause-of-senior-services-fire-is-undetermined/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152754"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=1130&#038;h=653&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=1130&amp;h=653&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=1130&amp;h=653&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=1130&amp;h=653&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/McLean-Senior-Services-Fire-WEB.jpg?w=1130&amp;h=653&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394838"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/trump-lashes-out-at-gop-after-override-vote-on-defense-bill/"
					class="article-list__article-link"
														>
			
				Trump lashes out at GOP after override vote on defense bill
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/trump-lashes-out-at-gop-after-override-vote-on-defense-bill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/g5.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394812"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/illinois-news/judge-rules-against-pot-grower-applicants-seeking-licenses/"
					class="article-list__article-link"
														>
			
				Judge rules against pot grower applicants seeking licenses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/illinois-news/judge-rules-against-pot-grower-applicants-seeking-licenses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/marijuana20generic20AP20050818_1525772511507-1.jpg_42009663_ver1.0-1.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394808"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/warrick-county-school-board-announces-new-superintendent/"
					class="article-list__article-link"
														>
			
				Warrick County School Board announces new superintendent
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/local-news/warrick-county-school-board-announces-new-superintendent/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6151395"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="Warrick County School Bus.jpg"
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2016/11/620V-SCHOOL20BUS20LOCAL_1479859527504_13111806_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394801"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/statue-of-slave-kneeling-before-lincoln-is-removed-in-boston/"
					class="article-list__article-link"
														>
			
				Statue of slave kneeling before Lincoln is removed in Boston
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/statue-of-slave-kneeling-before-lincoln-is-removed-in-boston/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/slave.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="394750"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/famed-french-designer-pierre-cardin-dies-at-98/"
					class="article-list__article-link"
														>
			
				Famed French designer Pierre Cardin dies at 98
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.tristatehomepage.com/news/national-world/famed-french-designer-pierre-cardin-dies-at-98/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/12/Pierre.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">Weather 3 Day Forecast</h2>
	<a class="weather-widget__content" href="https://www.tristatehomepage.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-31"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				36&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 16&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				54&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-12"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 99&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-25" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="3963"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/weather/"
					class="article-list__article-link"
														>
			
				Weather
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="394907"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/national-world/second-stimulus-check-americans-waiting-for-payments-face-irs-deadline/"
					class="article-list__article-link"
														>
			
				Second Stimulus Check: Americans waiting for payments face IRS deadline
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="394925"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/former-ue-basketball-coach-files-for-bankruptcy/"
					class="article-list__article-link"
														>
			
				Former UE basketball coach files for bankruptcy
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="394939"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/former-easterseals-adult-ambassador-passes-away/"
					class="article-list__article-link"
														>
			
				Former Easterseals Adult Ambassador passes away
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="394549"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.tristatehomepage.com/news/local-news/owensboro-police-looking-for-person-of-interest-in-theft-case/"
					class="article-list__article-link"
														>
			
				Owensboro police looking for person of interest in theft case
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.tristatehomepage.com/" rel="home">
					<img src="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png" srcset="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png?w=90 90w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png?w=120 120w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png?w=180 180w, https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WEHT/WTVW" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/eyewitnessnewslocal/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WEHTWTVWlocal">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
											<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/c/EyewitnessNewsWEHTWTVW">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:eyewitnessnews@tristatehomepage.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/tristate-on-go-powered-by/id641341846">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.tristateonthego">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/your-weather-authority/id799808099">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.tristateweather&#038;hl=en">
						<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-3994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3994"><a href="https://media.tristatehomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3991"><a href="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/03/WEHT-FCC-EEO-2020-.pdf">EEO Report</a></li>
<li id="menu-item-3992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3992"><a href="https://www.tristatehomepage.com/weht-fcc-public-file/">WEHT FCC Public File</a></li>
<li id="menu-item-3993" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-item menu-item-3993"><a href="https://www.tristatehomepage.com/wtvw-fcc-public-file/" aria-current="page">WTVW FCC Public File</a></li>
<li id="menu-item-346486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346486"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-3999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3999"><a href="https://www.tristatehomepage.com/about-us/advertise-with-us/">Advertise with Us</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.tristatehomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.tristatehomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wtvw","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers"}'   data-path='/5678/nx.wtvw/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.tristatehomepage.com/wp-content/uploads/sites/92/2020/10/cropped-TristateHomepageStacked.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 110 ms, ES time 5 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.tristatehomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.tristatehomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.tristatehomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6294ee7671","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.tristatehomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.tristatehomepage.com\/wp-json\/","nonce":"64f1de7044","versionString":"wp\/v2\/"};
</script>
<script src='https://www.tristatehomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.tristatehomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.tristatehomepage.com\/news\/top-stories\/wayne-county-health-department-offering-vaccines-to-more-frontline-health-care-workers\/"}
</script>
<script src='https://www.tristatehomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794915',post:'395001',tz:'-6',srv:'www.tristatehomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794915', '395001' ]);
</script>

</body>
</html>
